🟩 Organiziranje sadržaja u Clip Deck
Premještanje/dupliciranje Clips
Kliknite i povucite za premještanje Clip stavke. Ako je odabrano više Clip stavki (pogledajte Pokretanje i zaustavljanje Clip stavki), premjestit će se sve. Držite pritisnuto Alt / Option kako biste ih duplicirali. Ispustite Clip stavku ili više njih na prazno mjesto.
Brisanje Clips
Za brisanje jednog Clip upotrijebite izbornik desnog klika.
Za brisanje više Clips odaberite ih (klikom uz Alt / Option + Shift ili povlačenjem lasa) i povucite ih izvan Clip Deck.
Dodavanje praznog prostora
Možete desnom tipkom kliknuti gumb Clip i pritisnuti ADD EMPTY COLUMN TO RIGHT kako biste dodali prazan stupac prostora u Clip Deck.
Kombiniranje više Clip Deck
Možete uvesti postojeći Clip Deck i dodati ga na kraj trenutačnog Clip Deck. Upotrijebite izbornik File -> Clips/Effects -> Append Clip Deck.
Odaberite Clips (lasom ili klikom uz Alt / Option + Shift), a zatim odaberite File -> Clips/Effects -> Export Selected Clips. Time će se izvesti Clip Deck koji sadrži samo te Clips, a zatim ga možete dodati u drugi Clip Deck.
Organiziranje Clips prema timelineu
Kada uvezete timeline, dostupne su i neke opcije za Clips. Možete zamijeniti trenutačni Clip Deck, dodati cijeli Clip Deck tog timelinea ili dodati samo Clips koje taj timeline koristi.
Ako u projektu imate više timelinea, možete reorganizirati Clips prema timelineu. Otvorite panel Timeline selection i kliknite ORGANISE CLIPS BY TIMELINE. Sada ćete vidjeti sve svoje Clips grupirane prema timelineu. Ako se neki Clip koristi u više timelinea, bit će dupliciran za svaku grupu.